EndNote for Mac: macOS Catalina Compatibility

Mac users, this one’s for you. For those of you using EndNote, you need to install the latest update before you upgrade your macOS to catalina.

EndNote X9 for macOS Customers

EndNote X9 for macOS has been updated for compatibility with Catalina. If you already have EndNote X9, please install the X9.3.1 update which is now available to avoid interruption in your workflow.

EndNote X8 and earlier for macOS Users

Since Apple has made the decision to drop all 32-bit application support, Clarivate expect that macOS 10.15 Catalina will not run EndNote X8 and earlier.

 

All EndNote Mac users should visit the following guide for recommendations.